Продолжая взаимодействие с настоящим сайтом, вы выражаете свое согласие с тем, что ваши пользовательские данные (сведения о местоположении; тип и версия ОС; тип и версия Браузера; тип устройства и разрешение его экрана; источник откуда пришел на сайт пользователь; с какого сайта или по какой рекламе; язык ОС и Браузера; какие страницы открывает и на какие кнопки нажимает пользователь) будут обрабатываться ООО «АРС АДАКТ» в целях сбора статистических данных о посетителях сайта и функционировании сайта в течение 3 месяцев. В случае, если вы не хотите, чтобы ваши данные обрабатывались, покиньте сайт.

Перейти к публикации
Рекомендованные сообщения

Коллеги, тема Скандок 2 http://forum.adact.ru/index.php?showtopic=34739&hl= достигла юбилейной отметки в 300 страниц и стала неповоротливой. Тема закрыта. Новые сообщения пишем в теме Скандок 3.

Ссылка на сообщение

Здравствуй, Валера!) Но старая тема будет сохранена типа в архиве?Там ведь немало полезного.

Изменено пользователем alfa1592
Ссылка на сообщение

Планшет выездной, на месте ноут с win 7/32.

И планшет для скандок рекомендуется не менее 10 дюймов диагональ.

Изменено пользователем alfa1592
Ссылка на сообщение

Насчёт бреда в параметрах на М113- подтверждаю. Старой версией работает адекватно, логи отправлены. Так же на М12.3 не меняются параметры в каналах АЦП, логи не сохранил.

Ссылка на сообщение

Приехал М12.3. На компе стоит 2-е версии - последний релиз и старая безотказная бетка, если увижу аномалии - сравню работу и отправлю логи.

Ссылка на сообщение

Насчёт бреда в параметрах на М113- подтверждаю. Старой версией работает адекватно, логи отправлены. Так же на М12.3 не меняются параметры в каналах АЦП, логи не сохранил.

M12.3  поравили. Там АЦП считывалось только один раз а не в цикле.

Ссылка на сообщение

 В скандоке есть возможность принудительно включить регенерацию DPF на хайлюксе 15г с мотором 1GD-FTV?

 

Надо клемму перед регенерацией на пару минут скинуть. 

Течстрим тоже бывает не запускает

Ссылка на сообщение

Вась, так у тебя и так миник, куда новее то.

По акции меняют "кирпич" на минмик, с доплатой (вроде бы 10 тыр).

Хотя как по мне, так миник на кирпич нужно менять, с ещё большей доплатой.

Ссылка на сообщение

Кстати, мучил сегодня М10.3 "и в хвост и в гриву", ни каких аномалий не заметил, датастрим и ИМ в идеале, но нет данных о статусе запроса включения кондиционера (75-й пин ЭБУ).

Физически накинул на этот пин положительный уровень - ХХ повышаются. Но где этот статус можно увидеть?

Ссылка на сообщение

Вась, так у тебя и так миник, куда новее то.

По акции меняют "кирпич" на минмик, с доплатой (вроде бы 10 тыр).

Хотя как по мне, так миник на кирпич нужно менять, с ещё большей доплатой.

Не хочу свой безотказный кирпичик менять.

Ссылка на сообщение

Доброго дня,

скандок,( старый, черный).

с недавнего времени перестали диагностироваться авто через GM12.

подключал диагностическую заглушку- тест проходит. кабель и сам разъем прозванивал.

смотрел осцилографом сигналы( K-line) , во время запроса на подключение, сигнал вижу непосредственно на разъеме.

По началу думал, что возможно блоком на машине. Но другим сканером читается без проблем. такая же история проявилась уже на 5 машине ( смотрел ланосы и пару машин ВАЗ)

Вопрос.

как можно проверить - возможно реле отпаялась в сканере, или что то еще. или необходимо отправить на ремонт к Вам в сервисный?

Ссылка на сообщение

Немного странно. При подключении тестовой заглушки прибор сам посылает сигналы по линиям K, L, CAN, SAE и принимает их обратно по перемычкам, которые установлены в заглушке. Если при этом не возникает ошибок - физически прибор исправен.

 

 

во время запроса на подключение, сигнал вижу непосредственно на разъеме.

Посмотрите внимательно на уровни сигнала, особенно на низкий уровень. Возможно что-то с массой в разъеме или кабеле.

Ссылка на сообщение

У меня с Фордами с блоками на лоу-кан такая же ерунда, тест заглушкой проходит, оба главных кабеля звонятся, соединяет через раз на пятый. Думаю , всё же в кабеле проблема, никак руки не дойдут до него.

Ссылка на сообщение

Программа SUPPORT зависает очень сильно,невозможно добавить файлы.Отправляются только текстовое сообщение и только и потом висит.До того случались подвисания,но как сегодня никогда.P.S.Сделал откат с-мы на пару дней назад,всё заработало мгновенно.

Изменено пользователем alfa1592
Ссылка на сообщение

Так я и не обвиняю Квантекс. Были посты с зависание пр.Support,вот я и описал один из вариантов возможной причины зависания. На планшете с менее мощным железом такого не случалось. Так что пока работает нормально.

Изменено пользователем alfa1592
Ссылка на сообщение

Так я и не обвиняю Квантекс. Были посты с зависание пр.Support,вот я и описал один из вариантов возможной причины зависания. На планшете с менее мощным железом такого не случалось. Так что пока работает нормально.

антивирусником пройдись 

будеш приятно удивлен

Ссылка на сообщение

Немного странно. При подключении тестовой заглушки прибор сам посылает сигналы по линиям K, L, CAN, SAE и принимает их обратно по перемычкам, которые установлены в заглушке. Если при этом не возникает ошибок - физически прибор исправен.

 

 

во время запроса на подключение, сигнал вижу непосредственно на разъеме.

Посмотрите внимательно на уровни сигнала, особенно на низкий уровень. Возможно что-то с массой в разъеме или кабеле.

вот у меня и возникли вопросы почему тестирование с заглушками проходит, тем более к-лайн линия используется и в OBDII,

я прозвонил сам переходник, соответствует схеме. массу я дублировал кабелем питания, запитав прибор отдельно с аккума на этой же машине. остается единственный момент уровни сигналов. 12В подтяжку я наблюдаю на осцилографе, импульсы запроса я видел, возможно я не обратил внимание уровень "низкий". в настоящий момент машин  с таким разъемом для тестирования нет, поэтому жду на тестирование.

Ссылка на сообщение

 

 


я прозвонил сам переходник, соответствует схеме

Прозвонили или измерили сопротивление? Дело в том, что "прозвонка" на китайских тестерах пищит и при 20 Ом.

 

 

 

массу я дублировал кабелем питания, запитав прибор отдельно с аккума на этой же машине.

В смысле? Т.е. вы взяли крокодилы и подцепили их к АКБ, а кабель от них воткнули в гнездо питания прибора? Там разные массы. Это не поможет.

Ссылка на сообщение

А если быть точнее, то на входе от разъёма питания стоит диодный мост. Смещение по массе будет около вольта, это если не считать всяких пульсаций.

Ссылка на сообщение

ScanDoc compact. Опять те же грабли после наших тазиков (проблема по 11 контакту). Отвалилось половина протоколов. Моргает диод с кодом 1-1. Подозрение на твердотелое реле (CPC1018N). Вопрос к разработчикам, можно приобрести запчасти не затягивая времени на пересылку прибора?

Ссылка на сообщение
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...