Продолжая взаимодействие с настоящим сайтом, вы выражаете свое согласие с тем, что ваши пользовательские данные (сведения о местоположении; тип и версия ОС; тип и версия Браузера; тип устройства и разрешение его экрана; источник откуда пришел на сайт пользователь; с какого сайта или по какой рекламе; язык ОС и Браузера; какие страницы открывает и на какие кнопки нажимает пользователь) будут обрабатываться ООО «АРС АДАКТ» в целях сбора статистических данных о посетителях сайта и функционировании сайта в течение 3 месяцев. В случае, если вы не хотите, чтобы ваши данные обрабатывались, покиньте сайт.

Перейти к публикации

Помогите с эл. схемой ЭСУД Toyota Auris 2006 4zz ME 7.9.41


Karpater
Рекомендованные сообщения

Toyota Auris 2006 4zz ME 7.9.41 - была выполнена замена разъема ЭБУ двигателя и одного штекера эл. проводки (длинного).

Причина замены - попала вода и все сгнило. Сейчас происходит следующее: машина заводится и сразу глохнет, фиксируется код неисправности B2799 (ошибка иммо). При включении зажигания лампа иммо гаснет. Не могу найти распиновку блока управления двигателем и проверить проводку до блока иммо. Пробовал соединить контакты OBD 13 и 4 на час - не помогает. Видимо нет обмена данными между моторником и иммо.

Поделитесь пожалуйста схемой на данный авто.

post-10577-0-49501800-1608122397_thumb.jpg

Изменено пользователем Karpater
Ссылка на сообщение

Есть донорский блок, сравнивал с ним. Вчера с утра машина заводилась, но блок был не склеен. Когда все собрал опять заводится и глохнет, когда заменил разъем на блоке и сделал проводку тоже мотор запускался и глох. Прозвонил дорожки от разъема по плате которые смог и визуально осмотрел - все нормально. Пока выгнал ее запись жмет.

Ссылка на сообщение

Всем здравствуйте.

Хотите верьте, хотите нет - вся проблема была в белом герметике abro. Собираю блок с корпусом и иммо чудит, вытаскиваю и очищаю - все работает. Собрал на прозрачный и никаких проблем. Всю жизнь мазал блоки управления герметиками, которые были под рукой и не было проблем. Для эксперимента собирал блок без герметика - тоже работает. Я думал может плату перекашивает при сборке и отходит микротрещина. Хотя разъём меняю не первый раз. Всем откликнувшимся спасибо за помощь.

Ссылка на сообщение
×
×
  • Создать...