Продолжая взаимодействие с настоящим сайтом, вы выражаете свое согласие с тем, что ваши пользовательские данные (сведения о местоположении; тип и версия ОС; тип и версия Браузера; тип устройства и разрешение его экрана; источник откуда пришел на сайт пользователь; с какого сайта или по какой рекламе; язык ОС и Браузера; какие страницы открывает и на какие кнопки нажимает пользователь) будут обрабатываться ООО «АРС АДАКТ» в целях сбора статистических данных о посетителях сайта и функционировании сайта в течение 3 месяцев. В случае, если вы не хотите, чтобы ваши данные обрабатывались, покиньте сайт.

Перейти к публикации

Nissan Almera К4М, нет регулировки ХХ.


sergeeey
Рекомендованные сообщения

Всем привет.

Имеем Nissan Almera с Реновским двигателем К4М и ЭБУ Contnental EMS3132 с заводским идентификатором S110140052A. 

Проблема в отсутствии регулировки ХХ, сопровождаемое нестираемыми ошибками (на скрине).

Что сделано:

- Проверен РХХ - рабочий, но на всякий случай заменен на новый - результата нет. 

- Проверена проводка, вызванивал непосредственно с колодки ЭБУ на колодку РХХ, а потом просто по схеме с колодки ЭБУ 72-41 - одна полуобмотка и 42-12 - вторая полуобмотка с подключенным РХХ - все четко, ни завышенных сопротивлений проводки, ни на массу, ни на плюс - нет переходных сопротивлений. Т.е. проводка и РХХ чистые.

С одной стороны все указывает на неисправность ЭБУ. Но у меня есть другой ЭБУ, правда с другим заводским идентификатором S110140025A_8201096255. Но что интересно, на нем точно такие же нестираемые ошибки... и на нем авто не заводится, т.к. не видит прокрутки, хотя все датчики видит четко, с адекватными показаниями. Снимал разъем с ДТВ - тут же появлялась ошибка.

Уже всю голову сломал... Куда копать? пните в нужном направлении. Мож у кого такое уже было? Может на подменный ЭБУ есть прошивка чтобы хотя бы завести ее?

Заказывать новый ЭБУ - не хотелось бы себе на шею повесить ненужную вещь...

post-6022-0-12316400-1606040545_thumb.png

Ссылка на сообщение

Есть такое же авто с зависанием РХХ,ума никто не может дать, из ошибок датчика скорости которого нет в принципе. оф дилеры вообще отправили на 3 буквы,также склоняюсь к эбу,но покупать модуль к комбику из -за одной машины неохота!

Изменено пользователем Sanek17031977
Ссылка на сообщение

Друзья мои, у меня нет проблем с загрузчиками как в буте так и записать его по ОБД. Запасной ЭБУ (с другими идентами) я привязал - проблем с этими работами нет, у меня же в первом посту все описано... 

Мне нужен другой совет... Почему возникают одинаковые ошибки на обоих ЭБУ, при том, что проводка и РХХ в норме???

 

PS Если у кого есть заводская прошивка для ЭБУ с идентами S110140025A_8201096255 скачанной в буте, на которой этот пепелац будет работать - я был бы очень рад...

Изменено пользователем sergeeey
Ссылка на сообщение

Если у кого есть заводская прошивка для ЭБУ с идентами S110140025A_8201096255 скачанной в буте

 

Не то отправил :unknw: 

S110140052A_8201351615.bin

Изменено пользователем палкино
Ссылка на сообщение
Ошибки только после запуска появляются?или при вкл зажигания тоже?

Ошибки сразу после запуска. Но иногда один раз из тридцати запусков ошибки могут пропасть и работа восстанавливается.

Ссылка на сообщение

рхх стоит от какого авто? распины обмоток с ниссаном совпадают?

Изменено пользователем alfarome
Ссылка на сообщение
рхх стоит от какого авто? распины обмоток с ниссаном совпадают?

Авто б/у. поэтому родной там стоит или нет я не знаю. Подменный брали в магазине по вину. Но на всякий случай ставили с другим расположением обмоток РХХ - ничего не менялось. К тому же на имеющемся, как я писал выше - 1:30запускам  когда все вдруг само восстанавливается, ошибок нет... правда не надолго...

 

Массы проверили. По питанию просадок нет.

Хотя... массы по ВВ части - это вариант. Надо будет еще раз перепроверить.

Ссылка на сообщение

Так а если не заводя, погонять тест ИМ?  Даже без теста, он при вкл/выкл зажигании должен отрабатывать начальную позицию.

Визуально РХХ двигается?

Ссылка на сообщение

@Sanek17031977, вот вопрос тогда, зачем в чужую тему тогда влезли и уводите вообще в другую сторону всех?

и чем я увожу? симптомы те же,эбу практически тот же,что не так?

Ссылка на сообщение

Этот авто меня изнасиловал морально.Пины на разъеме ЭБУ ... На разъеме звонится ,а в блок не входит. Подпаивал провода к плате и выводил на разъем сопли.Всех матерей вспомнил.

Ссылка на сообщение
Так а если не заводя, погонять тест ИМ?  Даже без теста, он при вкл/выкл зажигании должен отрабатывать начальную позицию. Визуально РХХ двигается?

Пробовал. В основном не двигается. Но иногда, может как раз тот случай повторялся 1:30 запускам шток двигался. Потом опять вываливаются ошибки и шток уже не двигается и ошибки при этом не удаляются.

Этот авто меня изнасиловал морально.Пины на разъеме ЭБУ ... На разъеме звонится ,а в блок не входит. Подпаивал провода к плате и выводил на разъем сопли.Всех матерей вспомнил.

Попробую пошевелить разъем на эбу... или подпаяюсь к пинам эбу и выведу на паралельный разъем  РХХ. Но это уже когда клиент в следующий раз приедет. Пока отрегулировал ему обороты 860об/мин, снял разъем с РХХ и пока отдал авто, т.к. он на нем на работу ездит, человеку домой пора)

Ссылка на сообщение
и чем я увожу? симптомы те же,эбу практически тот же,что не так?

В EMS3120 стоит трикор ТС1766. Это другой ЭБУ, у него свои приколы...

Ссылка на сообщение

25A и 52А - это не взаимозаменяемые блоки.

Если иногда работает - то при чём тут ПО?

 

Копать проводку, массы. Выдернуть всю и вскрыть, моторную косу - 30 минут с чаем.

Изменено пользователем add24
Ссылка на сообщение

Была недавно приора (за аналогию с другим авто не судите), проблема по дросселю и еще что-то (вроде бортовой комп глючил).. Накануне поменял свечи (кто-то ему дал, типа б/у, но хорошие). В итоге, после повторной замены свечей проблема ушла

Я собственно к чему... Проблема может и не дросселя, в данном случае

Изменено пользователем RobertScorpio
Ссылка на сообщение

Этот авто меня изнасиловал морально.Пины на разъеме ЭБУ ... На разъеме звонится ,а в блок не входит. Подпаивал провода к плате и выводил на разъем сопли.Всех матерей вспомнил.

о дааа, французские пины это бомба, я так искал искру на 8кл логане, проводка звонится до разъема, а сами пины до контактов еле дотрагиваются, чуть блок не поменял, благо подсказали.

Ссылка на сообщение

Не туда...по свечам с нулевым сопротивлением плачутся меганы с саджемом 2000 на борту...из наблюдений: показания цифрового тестера в режиме вольтметра, при замере на аккуме, дико удивят, от 8 до 50 вольт. Вот мозг и сходит с ума от таких помех. К ems3132 это никак не относится.

Собственно, у мегана-2 и помехоподавляющих резисторов в катушках не имеется.

Изменено пользователем stoik
Ссылка на сообщение
×
×
  • Создать...